USB-Boot Stick wird einfach nicht erkannt

Bisher brauchte ich für keine meiner beiden HP Z210-Workstations einen Boot-Stick, da die SSD mit Windows 7 bzw. Windows 10 einfach nur eingebaut wurde.

Obwohl ich 3 verschiedene Sticks nach meiner Anleitung erstellt habe, standen diese weder im Bootmenü zur Auswahl, noch wurde von Ihnen gebootet als ich alle anderen Laufwerke im Bios abgeschaltet habe. Ähnliche Probleme hatte ich schon einmal bei einem Notebook, welches ich einmal für eine Kollegin aufgesetzt habe, bei welchem das Bios vom gleichen Software-Hersteller (Aptio) gewesen ist.

Das Verhalten ist so merkwürdig, dass ich kein eindeutiges Muster erkennen kann. Deshalb hier nur Tipps wie es funktionieren „könnte“:

– Der USB-Anschluss im Card-Reader scheint eher zum Ziel zu führen als die USB-Anschlüsse der Gehäuse-Front.
– Am besten den Stick einstecken bevor der Rechner überhaupt eingeschaltet wird.
– Aus einem laufenden Betriebssystem heraus neu starten, obwohl der Stick dort erkannt wurde, bringt es nicht.

Auf einer der beiden Workstations hat es letzt endlich nur geholfen die Punkte „EFI Devices“ und „Legacy Devices“ im Bios unter „Boot Order“ einmal komplett zu deaktivieren, mit F10 zu speichern und dann wieder einzuschalten. Auf der anderen Workstation half es alle anderen Laufwerke, also nicht die übergeordneten Punkte, einmal zu deaktivieren und direkt wieder zu aktivieren.

Meine Vermutung ist, dass dadurch, aus welchem Grund auch immer, der eingesteckte USB-Stick neu angesprochen wurde und als Boot-Device erkannt wird. Allerdings klappte das auch nicht immer.
Eventuell liegt es aber auch einfach nur am richtigen Timing beim Drücken der Escape-Taste, falls die Laufwerke bis zu dem Punkt, zu dem man das Menü aufruft, noch nicht erkannt wurden 🤔

Kurioserweise wird der Stick aber, nachdem er einmal erkannt wurde, sogar wieder erkannt wenn man den Rechner kurz ausschaltet. Sogar ein anderer Stick wird sofort erkannt wenn man ihn wechselt während der PC ausgeschaltet ist. Ein sehr merkwürdiges Verhalten, aber wie bereits geschrieben, ist es nicht das erst mal bei einem Aptio-Bios…

Tobias Langner

Ich arbeite seit mehreren Jahren als IT-Administrator, bin ausgebildeter Fachinformatiker für Systemintegration und Studium-„Pausierer“ an der FernUni Hagen

Achtung: Für die Richtigkeit der zur Verfügung gestellten Informationen, Skripte, etc. übernehme ich keine Gewähr. Deren Nutzung geschieht ausdrücklich auf eigene Gefahr!

Schreibe einen Kommentar