IT

Fujitsu-Server RX300S7: Probleme mit dem Temperatur-Sensor?

Wer einen Fujitsu-Server, in diesem Fall einen RX300S7, im Einsatz hat, sollte bei einer der folgenden Fehlermeldungen Vorsicht walten lassen:

„Ambient: Temperature sensor not present“
„I2C6: I2C Bus Disabled“
„I2C6 error ratio: above warning level“
„I2C6 error ratio: above critical level“

Bei diesen Meldungen im iRCM des Servers sollte man, bevor man es mit einem der anderen Tipps wie dem Updaten der Server-Firmware versucht, besser mal das Server-Gehäuse öffnen und sich das Modul in der Front ansehen, da es unter Umständen so „angekokelt“ aussehen kann wie auf folgendem Foto:

Warum der Temperatursensor nicht verfügbar gewesen ist, ist bei diesem Anblick dann auch kein Wunder. Anscheinend hat es die Lüftersteurung auf dem „Front Panel Board“ erwischt. Die Auswirkung war dann, dass die Lüfter dauerhaft mit 100% drehten. Naja besser, als wenn sie dann gar nicht mehr drehen  😀

Das Front Panel mit der Artikelnummer „A3C40124712“ kostet um die 60 €. Bei diesem Vorfall habe ich bemerkt, dass es keine Möglichkeit gibt die Intensität der Lüfter manuell zu steuern. Beim Ausfall des Sensors bzw. fehlerhaften Daten hat man also keine Chance den Lüfter runter zu regeln, selbst wenn laut Klimaanlage im Serverraum kein Grund zur Unruhe bzgl. einer möglichen Überhitzung besteht.

Für den ein oder anderen ist es vielleicht noch interessant zu wissen, dass der Umgebungstemperatursensor ein TI LM75 ist und alle Adresspins mit VCC verbunden sind. (Info aus den Kommentaren, kann ich leider selbst nicht mehr überprüfen)

 

Tobias Langner

Ich arbeite seit mehreren Jahren als Software-Release-Manager, zuvor als IT-Administrator, bin ausgebildeter Fachinformatiker für Systemintegration und Studium-"Pausierer" an der FernUni Hagen. Achtung: Für die Richtigkeit der zur Verfügung gestellten Informationen, Skripte, etc. übernehme ich keine Gewähr. Deren Nutzung geschieht ausdrücklich auf eigene Gefahr!

Tobias Langner

Ich arbeite seit mehreren Jahren als Software-Release-Manager, zuvor als IT-Administrator, bin ausgebildeter Fachinformatiker für Systemintegration und Studium-"Pausierer" an der FernUni Hagen. Achtung: Für die Richtigkeit der zur Verfügung gestellten Informationen, Skripte, etc. übernehme ich keine Gewähr. Deren Nutzung geschieht ausdrücklich auf eigene Gefahr!

Alle Beiträge ansehen von Tobias Langner →

4 Gedanken zu “Fujitsu-Server RX300S7: Probleme mit dem Temperatur-Sensor?

    1. Hallo Martin,

      leider habe ich keinen Zugang mehr zu der Hardware. Das Modul wurde schon vor langer Zeit entsorgt.

      Viele Grüße
      Tobias

    1. Hallo Martin,

      danke für die Rückmeldung. Für den ein oder anderen könnte dies bestimmt noch interessant sein. Ich nehme das mal im Artikel mit auf.

      Viele Grüße
      Tobias

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert