Fujitsu-Server RX300S7: Probleme mit dem Temperatur-Sensor?

Wer einen Fujitsu-Server, in diesem Fall einen RX300S7, im Einsatz hat, sollte bei einer der folgenden Fehlermeldungen Vorsicht walten lassen:

„Ambient: Temperature sensor not present“
„I2C6: I2C Bus Disabled“
„I2C6 error ratio: above warning level“
„I2C6 error ratio: above critical level“

Bei diesen Meldungen im iRCM des Servers sollte man, bevor man es mit einem der anderen Tipps wie dem Updaten der Server-Firmware versucht, besser mal das Server-Gehäuse öffnen und sich das Modul in der Front ansehen, da es unter Umständen so „angekokelt“ aussehen kann wie auf folgendem Foto:

Warum der Temperatursensor nicht verfügbar gewesen ist, ist bei diesem Anblick dann auch kein Wunder. Ansheinend hat es die Lüftersteurung auf dem „Front Panel Board“ erwischt.Die Auswirkung war dann, dass die Lüfter dauerhaft mit 100% drehten. Naja besser, als wenn sie dann gar nicht mehr drehen  😀

Das Front Panel mit der Artikelnummer „A3C40124712“ kostet um die 60 €. Bei diesem Vorfall habe ich bemerkt, dass es keine Möglichkeit gibt die Intensität der Lüfter manuell zu steuern. Beim Ausfall des Sensors bzw. fehlerhaften Daten hat man also keine Chance den Lüfter runter zu regeln, selbst wenn laut Klimaanlage im Serverraum kein Grund zur Unruhe bzgl. einer möglichen Überhitzung besteht.

 

2 Kommentare

  1. Avatar
    Hal Martin Februar 21, 2021 9:55 pm  Antworten

    Ist es noch möglich, die Lasermarkierung des Chips zu lesen? Der Sensor sieht aus wie ein TI LM75A.

    • Tobias Langner
      Tobias Langner Februar 21, 2021 10:14 pm  Antworten

      Hallo Martin,

      leider habe ich keinen Zugang mehr zu der Hardware. Das Modul wurde schon vor langer Zeit entsorgt.

      Viele Grüße
      Tobias

Schreibe einen Kommentar